Universität Bayreuth
Lehrstuhl für Mathematik und ihre Didaktik
Java 1.1 - Kompatibilität Inhaltsverzeichnis
Systemvoraussetzungen

Unterstützt mein Browser Java 1.1?

Falls Ihre Version des Netscape Navigator Java 1.1 noch nicht unterstützt, so erscheint beim Aufruf von GEONET üblicherweise die Fehlermeldung
	Applet GEONET canīt start: Class Geonet got a security violation: Method
	verification error

Linux

Java läuft unter Linux mittlerweile einigermaßen stabil. Ab und an kommt es noch zu Abstürzen des Browsers, dies liegt hauptsächlich an dem Thread-Konzept, das sich bei Java und Linux deutlich unterscheidet.

Apple

Ja, GEONET läuft auf dem Apple. Hier ist ein Erfahrungsbericht.

GEONET-Homepage: http://did.mat.uni-bayreuth.de/geonet E-mail: geonet@did.mat.uni-bayreuth.de Inhaltsverzeichnis
Systemvoraussetzungen